Skip to Content.
Sympa Menu

cacert-de - AW: AW: Zertifikat wird nicht erkannt

Subject: Deutschsprachige CAcert Support Liste

List archive

AW: AW: Zertifikat wird nicht erkannt


Chronological Thread 
  • From: <ulrich AT cacert.org>
  • To: <cacert-de AT lists.cacert.org>
  • Subject: AW: AW: Zertifikat wird nicht erkannt
  • Date: Wed, 27 Oct 2010 01:20:16 +0200
  • Authentication-results: lists.cacert.org; dkim=pass (1024-bit key) header.i= AT cacert.org; dkim-asp=none
  • Importance: Normal

Hi Thorsten,

Super, danke fuer die Rueckmeldung ;)
hilft vielleicht auch anderen weiter
die ueber dem gleichen Problem haengen ,-)

regards, uli   ;-)

-----Ursprüngliche Nachricht-----
Von: 
blackvelvet AT hc042059.tuxtools.net
[mailto:blackvelvet AT hc042059.tuxtools.net]
 
Gesendet: Dienstag, 26. Oktober 2010 20:11
An: 
cacert-de AT lists.cacert.org
Betreff: Re: AW: Zertifikat wird nicht erkannt



Ich habe des Rätsels Lösung doch noch gefunden:
Ich hatte den Namen meines Server angegeben, also server.net.
Allerdings handelt es sich ja um das Certifikat für einen Mailserver.
Der richtige CN-Name musste also lauten: mail.server.net.
fetchmail hat es mir verraten, denn Outlook zeigt ja ausser der
Fehlermeldung
selbst nichts an. Aber fetchmail sagte server.net != mail.server.net.
Und so bin ich nach etlichen Stunden Fehlersuche doch noch ans Ziel
gekommen.

Danke für eure tatkräftige Hilfe

Gruß Thorsten

Attachment: smime.p7s
Description: S/MIME cryptographic signature




Archive powered by MHonArc 2.6.16.

Top of Page