Skip to Content.
Sympa Menu

cacert-devel - Re: Patch request: Bug #540

Subject: CAcert Code Development list.

List archive

Re: Patch request: Bug #540

Chronological Thread 
  • From: "Kenneth R. van Wyk" <ken AT>
  • To: inopiae AT
  • Cc: "Kenneth R. van Wyk" <ken AT>, Wytze van der Raay <wytze AT>, Michael Tänzer <michael.taenzer AT>, "critical-admin AT" <critical-admin AT>, cacert-devel AT, Ulrich Schröter CAcert <ulrich AT>, Dirk Astrath <dirk.astrath AT>, Daniel Wagner <dwkwaxi AT>
  • Subject: Re: Patch request: Bug #540
  • Date: Fri, 27 Jul 2012 14:33:48 -0400

On Jul 27, 2012, at 1:36 PM, INOPIAE (Marcus) 
<inopiae AT>
> Yes that is how it works.

That's what I was afraid you were going to say, because that means that this 
bug (540) is NOT yet resolved.

Something is different between the production and test systems, because the 
certificate I generated on the test system during testing worked fine on my 
iOS devices, but the ones I've generated this afternoon on the production 
server do NOT.

I can import the certificates, but I cannot use them for S/MIME with iOS Mail 
at all.

Again, this functionality worked FINE on the testbed system months ago. 
Something is still wrong here.



Ken van Wyk

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Archive powered by MHonArc 2.6.16.

Top of Page