Skip to Content.
Sympa Menu

cacert-devel - Re: Patch request: Bug #540

Subject: CAcert Code Development list.

List archive

Re: Patch request: Bug #540

Chronological Thread 
  • From: Wytze van der Raay <wytze AT>
  • To: "Kenneth R. van Wyk" <ken AT>
  • Cc: inopiae AT, Michael Tänzer <michael.taenzer AT>, "critical-admin AT" <critical-admin AT>, cacert-devel AT, Ulrich Schröter CAce rt <ulrich AT>, Dirk Astrath <dirk.astrath AT>, Daniel Wagner <dwkwaxi AT>
  • Subject: Re: Patch request: Bug #540
  • Date: Sat, 28 Jul 2012 10:22:41 +0200
  • Organization: CAcert

Hi Ken,

On 27.07.2012 20:33, Kenneth R. van Wyk wrote:
> On Jul 27, 2012, at 1:36 PM, INOPIAE (Marcus) 
> <inopiae AT>
>  wrote:
>> Yes that is how it works.
> That's what I was afraid you were going to say, because that means that
> this bug (540) is NOT yet resolved.
> Something is different between the production and test systems, because the
> certificate I generated on the test system during testing worked fine on my
> iOS devices, but the ones I've generated this afternoon on the production
> server do NOT.
> I can import the certificates, but I cannot use them for S/MIME with iOS
> Mail at all.
> Again, this functionality worked FINE on the testbed system months ago.
> Something is still wrong here.

Do you still have the working certificate from the test system?
If so, could you please send us the output from these:

  openssl x509 -in old-working-certificate -text -noout
  openssl x509 -in new-nonworking-certificate -text -noout

Even if you don't have the old working certificate anymore, it will
still be useful to send us the output for the new-nonworking-cert.
At least we will be able to see whether all flags got set as they
were supposed to ...

> Sorry.

Thank you very much for your feedback, only in that way we can resolve
this problem for real.

-- wytze

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

Archive powered by MHonArc 2.6.16.

Top of Page